Schema connection problem

Hi All!
It is only my parts, wire problem or DEX bug?
I start to wire but wire became hide.
mp4
mp4
SCHEMA.mp4
1M
project
project
sla nyomtatom vezerlo1.project
447K
·

Comments

  • I have very weird wiring behavior when I use DEX on my second monitor. If you are using two monitors, try moving the DEX window to your other monitor and see if it still happens.

    ·
  • Alternative way to do you part.

    image
    The developer of AutoTRAX DEX. 
    project
    project
    alt.project
    447K
    part
    part
    Connector.part
    9K
    ·
  • edited December 2019
    Note rounded corners for the terminal magnet.
    I also used pad names for labels a..j

    image
    The developer of AutoTRAX DEX. 
    ·
  • Adding some color for meaning.

    image
    The developer of AutoTRAX DEX. 
    ·
  • Over the top?


    image
    The developer of AutoTRAX DEX. 
    ·
  • image
    The developer of AutoTRAX DEX. 
    ·
  • Thank You!
    Now Ok!
    ·
  • Hi mstevens!
    I use one monitor.
    The latest DEX working well. 
    ·
  • From second half of your video it looks like DEX has a grid problem.

    And that U-shaped routed trace is really annoying! I have seen it many times. Solution for now is to turn off auto routing in schematic completely.
    ·
  • I slowly turn off all automatic ideas from DEX.
    ·
  • kjocoka said: I slowly turn off all automatic ideas from DEX. If you don't like any automatic ideas from DEX have you tried using Microsoft Paint? This give you complete freedom to design your PCB. You are unconstrained so you can do what you want.
    The developer of AutoTRAX DEX. 
    ·
  • edited December 2019
    IIliya!

    I don't  understand! I would like to turn off automatic ideas beacause  sometimes don't working well. I would like to freedom! :) I know what I would like and I have not need automatic ideas. I think you understand because my english is horryble.
    ·
  • Toy wrote:

    I slowly turn off all automatic ideas from DEX.

    The developer of AutoTRAX DEX. 
    ·
  • edited December 2019

    "" And that U-shaped routed trace is really annoying!""

    Is that not just the "collision avoidance" in operation? There is a setting somewhere that allows for "draw through obstacle" , I believe. My memory fail me where exactly I was using that option.

    I am guessing that there is an invisible item in the terminal point and the line is trying to avoid this.

    Experimenting with the project I think that automatic routing in schematic is turned off as I can draw right through characters, line not trying to avoid the character.  Forgotten where to manage automatic routing so not tested yet in the project.  The U shape I had to force.

    A bit more experimenting after finding how to turn off auto routing.  In this case it seems that using the connector as shown even with auto routing on I can draw through any numeral or character in the path. The line segment may disappear until a click is made to fix the endpoint.

    I am a bit lost at the moment.
    :)
    ·
  • Ilya
    By the way, I like the rounded terminal symbol corners. Have been playing a bit with rectangular terminal symbols and yes a bit of rounding looks goo in my opinion. I had forgotten that this was something I was missing long time ago when I started tinkering my own layouts.


    ·
  • image
    The developer of AutoTRAX DEX. 
    1.png
    598 x 423 - 38K
    ·
  • imageimage
    The developer of AutoTRAX DEX. 
    ·
  • Thank you, I understand the concept. Not sure if that was the one I used some times ago when I just could not get a wire to cross the Part symbol.
    ·
Sign In or Register to comment.