How working Refresh from library ?

Hi!
I refresh from library and why happening it? 
image
·

Comments

  • Is the part on the bottom side? I will try this at home later.
    ·
  • No!
    It is top side
    ·
  • Can't try it without the project. If you don't want to share the project, can you strip it down and still get the same problem?
    ·
  • It is an other project but problem is same. Please refresh from library IC4 part.
    project
    project
    oled.project
    172K
    ·
  • and here part 78M05
    part
    part
    78M05.part
    6K
    ·
  • And other problem: image
    ·
  • And modify the schema too . First picture original image
    ·
  • And what happening after  refresh from libraryimage
    ·
  • Yes, I hate schematic rerouting!
    ·
  • I hate too .
    I think Iliya ever can to solve it.
    ·
  • kjocoka said:
    I hate too .
    I think Iliya ever can to solve it.
    Turn it off.
    The developer of AutoTRAX DEX. 
    ·
  • I would like to off but I don't know
    ·
  • image
    The developer of AutoTRAX DEX. 
    ·
  • I try it but does not work.  The problem is same. Here my other project. Please refresh from library IC4 part.
    project
    project
    oled.project
    172K
    ·
  • And here the IC4 part: 
    part
    part
    78M05.part
    6K
    ·
  • I don't know what happening it ! Please repair DEX program because I start to be angry! I need to reroute the selected part. I try many other old projects but problem is same . I do not understand, it is only my problem?
    image
    ·
  • edited September 2019
    kjocoka said:
    I don't know what happening it ! Please repair DEX program because I start to be angry! I need to reroute the selected part. I try many other old projects but problem is same . I do not understand, it is only my problem?
    image
    So, you post a picture with a part moved off board and say you are  starting to get angry.
    You did not provide a supporting project or any description of how you moved the part. Have you tried moving it back? or clicking on Undo?

    Look what I found:

    image

    You never used it :(

    So, to conclude, "! can't help you" and no, I'm not getting angry. :(
    The developer of AutoTRAX DEX. 
    ·
  • I uploaded here other project but you not tried, I think. I only refresh from library and after come problem, the part too far from the PCB.
    ·
  • You mix up several points and refuse to use the Bug Reporter. You are making life difficult for all. 12 days now since you posted a bug report instead of using the Bug Reporter. 

    image


    Have you tried just moving it back?

    The developer of AutoTRAX DEX. 
    ·
  • Now it is a bug or I can't to use DEX.
    Other problem, I can't to send bug report because I get error message :
    image
    ·
  • As I see it he is discussing a relevant problem of how Dex behaves. Dex is unrouting too much if you change things and has been doing so for years. This does not sound like a bug so it is more logical to discuss the problem than filling a report. If the discussions concludes that it is a bug, then it is time to report it.
    ·
  • I sent you today bug report and you tell me, it is not bug. The problem is same like in September. I would like to know what is wrong, my created parts, or schematic, or PCB? I think you more clever like I , because you are program development. 
    ·
  • Kjocoka whenever you discuss problems or possible bugs, make sure you discuss ONE problem in each topic. This have not always been the case.

    You contribute a lot to this forum (regardless languess problems) and to DEX so please keep up the good work but if a topic becomes to cluttered I just don't take the time to read it or to give relevant comments.
    ·
Sign In or Register to comment.